Jump to content
Macro Express Forums

Scheduling Prevents Screensaver / Standby?


TsunamiZ
 Share

Recommended Posts

Scheduling a macro prevents screensaver and PC/monitor standby from occuring.

 

I scheduled a macro to run once on "startup", and it prevents my screensaver from working until I disable the macro. Which means I won't be able to use scheduled macros if I want to save electricty. Can this be fixed soon? Thanks.

Link to comment
Share on other sites

From the Knowledgebase:

 

Many scheduled macros do not work properly when the screen saver or power management features have been activated. To prevent problems, by default, Macro Express disables your screen saver or power management features if you have a Scheduled macro in your macro file.

 

In most cases you should be able to get a Scheduled macro to work properly with the screen saver or power management features enabled by modifiying the macro. For example, you may need to send a keystroke and then delay to allow your desktop to be restored.

 

To enable your screen saver or power management features when using a Scheduled macro, load the Macro Express Editor and click on Options | Preferences | Scheduler. Uncheck the box next to "Disable Screen Saver when using Scheduled Macros".

 

- Updated: May 27, 2004

Link to comment
Share on other sites

  • 7 months later...

I personally never use ME's scheduler to start macros at specified times! Instead, I use the Windows scheduler (which also comes with the option to wake the machine up if necessary in order to run the job), using a task such as:

"C:\Program Files\Macro Express3\Meproc.exe" /AMyMacro

Link to comment
Share on other sites

but i use the scheduler to make text popups to remind me of things...which the windows scheduler doesnt do

You could simply use the Windows scheduler to start the macro you are using for your popups. But, in this case, there's no advantage to my suggestion!

how can i do that?

 

but jumping between to different programs for this is inconvenient

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...