Jump to content
Macro Express Forums

Protected Mode In Vista (ie7) And Zones


Cory
 Share

Recommended Posts

I’ve been messing around with this and have found that the activation problem with IE7 only occurs when the browser has focus and is on top. I think most of you know this now but my earlier tests indicated a broader scope. But after thinking on it a bit I decided I like PM and found a work-a-round.

 

My thinking is that generally one will only want to be running macros on predetermined sites and that these sites are probably ones you trust. So instead of disabling PM everywhere simply disable it in your trusted sites and local intranet zones and leave it on for the Internet zone. This way you can add these sites to your trusted sites zone and not have any problems. If anything it’s another measure to ensure you don’t run your bank log on to a phishing site! I’ve been doing this for quite a while and hadn’t even noticed the problem until a recent post here. Try it, I think you will like it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...