Jump to content
Macro Express Forums

Keystrokes Not Being Registered


billblinn
 Share

Recommended Posts

I have a situation where I need to open a website, select a login option (providing a user ID and password), then open a secondary login window that has the user ID filled in, press either the space bar or Enter to activate the window, type the password a second time, then select an option from a pop-up menu.

 

Open website and maximize the browser. (No problem.)

Type user ID, tab, password, Enter. (No problem.)

Click button on Web interface. (No problem.)

Wait for window to open, give it focus, and press spacebar to activate it. (No problem.)

 

When Macro Express tries to send the password a second time, nothing happens even though the control, which seems to be an ActiveX applet, registers the spacebar or the Enter key.

 

I have tried slowing the key rate to half a second between keystrokes, waiting 5 seconds between the time I send the space or Enter (I've tried both) and when I send the password. Nothing works.

 

Ideas would be most welcome!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...