Jump to content
Macro Express Forums

Problems with version 3.7


oded
 Share

Recommended Posts

I have installed the new version 3.7 and have a lot of problems.

Some of the macros work ok but most of them get the following error: "Macro Express encountered an error while attempting to read a command. The macro will be aborted."

Just to clarify:

I use Intel Pentium 4 with Windows Professional.

While upgrading I logged in as administrator.

When this didn't help I uninstalled Macro Express and reinstalled it.

I've also handled the issue related to typing speed.

Nothing helped :angry:

The only solution I've found: I copy an existing macro (without making any changes) then the copied macro runs flawlessly...

As I have a lot of macros copying all is out of question.

What should I do in order to make the new version run smoothly?

 

Thank you,

 

Oded

Link to comment
Share on other sites

I have installed the new version 3.7 and have a lot of problems.

Is the really the version number that you installed? The current version is v 3.7b or, as it is also known, v 3.7.2.1.

 

There were issues with v 3.7, especially on Vista, that were corrected with the subsequent versions 3.7a and 3.7b. If you indeed installed v 3.7 then I recommend that you upgrade to the latest version of Macro Express. As I write this the latest version is v 3.7b.

 

...contact ISS and start a trouble ticket with support.

This is the best advice. I am sure that the support people can help you. If you wish, when your issue is resolve, you can return here and post the solution.

Link to comment
Share on other sites

  • 2 weeks later...
Is the really the version number that you installed? The current version is v 3.7b or, as it is also known, v 3.7.2.1.

 

There were issues with v 3.7, especially on Vista, that were corrected with the subsequent versions 3.7a and 3.7b. If you indeed installed v 3.7 then I recommend that you upgrade to the latest version of Macro Express. As I write this the latest version is v 3.7b.

This is the best advice. I am sure that the support people can help you. If you wish, when your issue is resolve, you can return here and post the solution.

 

Kevin,

I have received your private message and sent you the file you requested.

The version I've installed is 3.7b (3.7.2.1)

 

Thanks,

Oded

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...