Jump to content
Macro Express Forums

ME stops working


Scruples98
 Share

Recommended Posts

I just went to do a shortkey. Ityped the usual shortcut and nothing happened. I tried to bring up ME using another keystroke short cut and nothing happened. ME is working. It is in the system tray. I can bring up the editor. But it does nto respons to the usual shortcut keys. In fact none of the macros are working. I have to terminate ME and then relaunch to get back to it working. can anyone suggest why this is happening and how I can be sure ME works reliably. thanks.

Link to comment
Share on other sites

My guess is that you are running another program that is conflicting with Macro Express. The other program is blocking the Windows keyboard hooks.

 

Try closing other applications running on the computer. Test Macro Express after closing each program. I would start with small utilities that run in the background. See if you can determine what program is causing the problem.

 

If this doesn't help, contact support at info@wintools.com.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...