Jump to content
Macro Express Forums

New Macro, or Copy macro


Recommended Posts

When creating a new macro or copying an existing one, each entry in the list of activations on the left contains an underlined letter, so pressing Alt-letter should select that activation. But it doesn't because, instead, the Alt-letter selected is used as the hotkey activation for the new or copied macro!

Link to comment
Share on other sites

When creating a new macro or copying an existing one, each entry in the list of activations on the left contains an underlined letter, so pressing Alt-letter should select that activation. But it doesn't because, instead, the Alt-letter selected is used as the hotkey activation for the new or copied macro!

 

I don't see any underlined letters in the Create New Macro window. Could you post a screenshot?

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

When creating a new macro or copying an existing one, each entry in the list of activations on the left contains an underlined letter, so pressing Alt-letter should select that activation. But it doesn't because, instead, the Alt-letter selected is used as the hotkey activation for the new or copied macro!

While the cursor is in the HotKey field all keystrokes are intercepted and interpreted as a hotkey selection. Once the cursor leaves this field the behavior returns to normal and shortcuts are recognized. To use a shortcut to select a different type of activation press the TAB key and then the shortcut key. This is by design.

Link to comment
Share on other sites

I don't see any underlined letters in the Create New Macro window. Could you post a screenshot?

 

--

Terry, East Grinstead, UK

 

In the absence of a response I decided to post my own screenshot a few minutes ago, showing how my dialog has no underlined letters. I used my capture program, Snagit and pasted the result into IrfanView. I was astonished to find that the underlines were now present! But back in ME Pro Explorer, they were still missing. I closed and restarted. Still no underlines. And now, after many repeat attempts, I can't even get them with that capture/paste trick. So some very weird stuff going on here. Anyone have any clue as to what please? Anyone else not seeing underlined letters?

 

Edit: OK, sorted.

 

 

If anyone else ends up here with the same problem, then here's the fix. After much more googling I discovered that they are hidden by default. (If I ever knew that, I'd forgotten!) In XP at least, this setting controls it, and here it was enabled:

 

Desktop r-click > Properties > Appearance > Effects > Hide underlined letters for keyboard navigation until I press the Alt key

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...