Jump to content
Macro Express Forums

Hot key macros don't work with Vista


jerry525
 Share

Recommended Posts

I installed ME3 on my Vista computer and I have Internet Explorere 8 on it and my Win XP machine also. Hot key macros work for inserting passwords and other hot key macros on my XP Pro machine. Those same macros don't insert anything on my Vista machine.

 

Anyone else have this problem? The macros work when I try inserting them into a Word document but not into anything in Internet Explorer.

 

Any solutions?

 

Thanks!!!

 

Jerry525

Link to comment
Share on other sites

I installed ME3 on my Vista computer and I have Internet Explorere 8 on it and my Win XP machine also. Hot key macros work for inserting passwords and other hot key macros on my XP Pro machine. Those same macros don't insert anything on my Vista machine.

Anyone else have this problem? The macros work when I try inserting them into a Word document but not into anything in Internet Explorer.

Make sure you are using the latest version of Macro Express 3. Visit www.macros.com/download.htm. Make sure to download Macro Express 3 and not Macro Express Pro.

 

If the problem persists contact Insight Software Solutions support. Contact information is found at www.macros.com/contact.htm.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...