Jump to content
Macro Express Forums

OT: Cannot use FF in this forum!


Recommended Posts

OK, apologies that this is not an MX problem. But I could use some advice as it's driving me nuts. This seems one good place to ask as well as other more obvious ones that I'm also pursuing.

 

As I mentioned before as an aside in another thread, I'm having to switch from my regular browser (Firefox 3.6) to IE whenever I try to reply to a message here. My text cursor disappears and I can perform no operations inside the message composition window. Same with a new topic, where I can enter into the Subject and the Topic Description, but not the main window. I tried several other forums and could type correctly in each of their message windows. So it seems to be confined to this forum.

 

I don't know how many ME Pro users also use FF, but I'm hoping someone may have had similar behaviour, to help me isolate the cause please. If they had, maybe we could switch to email or PM?

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

OK, apologies that this is not an MX problem. But I could use some advice as it's driving me nuts. This seems one good place to ask as well as other more obvious ones that I'm also pursuing.

 

As I mentioned before as an aside in another thread, I'm having to switch from my regular browser (Firefox 3.6) to IE whenever I try to reply to a message here. My text cursor disappears and I can perform no operations inside the message composition window. Same with a new topic, where I can enter into the Subject and the Topic Description, but not the main window. I tried several other forums and could type correctly in each of their message windows. So it seems to be confined to this forum.

 

I don't know how many ME Pro users also use FF, but I'm hoping someone may have had similar behaviour, to help me isolate the cause please. If they had, maybe we could switch to email or PM?

 

--

Terry, East Grinstead, UK

 

I may have identified the problem. Under My Controls > Board Settings > Posting Settings > Type of text editor to use when posting I had chosen Rich Text Editor. That has worked fine for years. But it must now be either broken or FF 3.6 doesn't support it. Because I've now switched to Standard Editor and I can type properly again.

 

Could someone try to reproduce that please?

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

I changed per your instructions and apparently I can type my usual garbage!

 

I installed 3.6 but uninstalled when most of my add-ons were disabled. That was a bit naughty because it said before install that only one add-on was affected. Back to 3.5.7. I'm all for security but if my software is disabled I put it in the same class as malware.

Link to comment
Share on other sites

I changed per your instructions and apparently I can type my usual garbage!

 

I installed 3.6 but uninstalled when most of my add-ons were disabled. That was a bit naughty because it said before install that only one add-on was affected. Back to 3.5.7. I'm all for security but if my software is disabled I put it in the same class as malware.

Confirmed. Change to rich text editor and cursor goes AWOL.

 

Firefox 3.6 certainly killed a lot of extensions. But some are easily fixed by telling the extension to lie about the version number.

 

And after a few days they fixed some others.

 

I also found that there were better alternatives to some of the extensions that broke in 3.6.

 

The ones that died completely were obviously pretty old and had joined the ranks of abandonware. Eventually there comes a time when you have to move on.

 

Then again, I can't see much change in Firefox 3.6. But I am no expert.

Link to comment
Share on other sites

Confirmed. Change to rich text editor and cursor goes AWOL.

 

Firefox 3.6 certainly killed a lot of extensions. But some are easily fixed by telling the extension to lie about the version number.

 

And after a few days they fixed some others.

 

I also found that there were better alternatives to some of the extensions that broke in 3.6.

 

The ones that died completely were obviously pretty old and had joined the ranks of abandonware. Eventually there comes a time when you have to move on.

 

Then again, I can't see much change in Firefox 3.6. But I am no expert.

 

Thanks both, appreciate the fast replies.

 

Looks like it's down to FF 3.6 then.

 

Now I'll have to remind myself what advantages Rich Text gives me...

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

Thanks both, appreciate the fast replies.

 

Looks like it's down to FF 3.6 then.

 

Now I'll have to remind myself what advantages Rich Text gives me...

I'm also using FF 3.6, and, like you, cannot use RTE in this forum (don't know whether this applies to other forums or not - or should that be fora?).

 

The only extension that I used which absolutely doesn't work in FF3.6, even if you lie about the version no., is IE Tab, which I really miss. Its alternative offering is called Coral IE Tab, but this doesn't support Outlook 2007 webmail correctly.

Link to comment
Share on other sites

I'm also using FF 3.6, and, like you, cannot use RTE in this forum (don't know whether this applies to other forums or not - or should that be fora?).

 

The only extension that I used which absolutely doesn't work in FF3.6, even if you lie about the version no., is IE Tab, which I really miss. Its alternative offering is called Coral IE Tab, but this doesn't support Outlook 2007 webmail correctly.

 

It worked fine for me in half a dozen others. I'm guessing it's just Invision-based forums.

 

I've always used IE Lite for viewing a page in IE when FF caused problems. ("IE View Lite 1.3.5 Cut down version of IE View by Paul Roub.") Did IE Tab have particular advantages?

 

I'm not now sure what RTE was doing for me! I'm using the Standard Editor option to compose this and can still use bold, italics and underline, for instance.

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

The only extension that I used which absolutely doesn't work in FF3.6, even if you lie about the version no., is IE Tab, which I really miss. Its alternative offering is called Coral IE Tab, but this doesn't support Outlook 2007 webmail correctly.

Coral IE Tab works here.

 

http://coralietab.mozdev.org/

 

What problems are there with Outlook 2007?

 

Might be worth reporting. It hasn't been abandoned yet.

Link to comment
Share on other sites

I must be a meat and two veg guy. I really don't care what text looks like or avatars or signatures or anything else.

 

After I ditched 3.6, when I reinstalled 3.5.7 I manually checked for updates (within 2 hours) and all the add-ons that had been disabled had updates that 3.6 did not find. I'll wait for 3.6.0.%N[%N[1]%]%

Link to comment
Share on other sites

  • 5 weeks later...
OT: I already checked the forum and the problem is known. Coral IE Tab forces Outlook Web Access to use Light mode, which removes all of the automatic refresh functionality.

 

 

If the forum moderator follows these instructions then maybe it will fix the issue:

http://community.invisionpower.com/topic/3...or-ipboard-236/

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...