Jump to content
Macro Express Forums

Unreliable activation


Recommended Posts

This has happened 3 times here since installing 4.1.6.1. I don't recall it before then, but won't swear to it.

 

I have most of my menu macros activated by middle clicking the title bar of various applications. This has worked well for a year or so. But now I'm occasionally finding that nothing happens on a middle click. I then try other applications, with same result. Nor does using Restore Keyboard & Mouse Hooks fix it. But Run Macro Now activates it. And immediately after that I can use mid-click title again.

 

If others have seen similar behaviour I'll report it as a bug.

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...