Jump to content
Macro Express Forums

Making Exchange 2007-10 SMTP work with MEP


Recommended Posts

Out of the box Exchange 2007 and 2010 will not accept email from MEP via SMTP even if you authenticate. The fix is to uncheck the box "Offer Basic authentication only after starting TLS" in the Authentication tab of the default receive connector. Understand the default connector only applies to internal connections.

Link to comment
Share on other sites

  • 2 years later...

I do not think ISS has made any changes to work with this and the conflict still exists.

 

It is an Exchange setting. Luckily I'm the Exchange admin as well ;-) If you are not the admin you might bring them a box of donuts when you ask as they tend to be reticent to change authentication settings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...