Jump to content
Macro Express Forums

Missing Verticle Tool Bar In Macro Explorer


Recommended Posts

Good Morning, Good Afternoon, Good Evening!

 

I currently running Macro Express Pro, v. 4.1.7.1. My problem is that in my Macro Explorer window I am missing what I call the 'verticle toolbar' - see my attached image "MEP_Explorer_Correct.jpg". I 'borrowed' this graphic from the MEP help (thanks! :-)). My current Macro Exploerer looks like this - see my attached image "MEP_Explorer.jpg". Comparing these two images, it makes it easy to see what's missing.

 

This has got to be embarassingly easy to fix. Something simple I'm missing! I've tried "Tools" --> "Restore Toolbars" , and "Tools" --> "Restore Program Defaults". No joy. ohmy.gif

 

Any suggestions? My next trick would be a remove and reinstall, but I hate to if it's really just a case of RTFM or something... THough I've tried the Help and didn't see much on this particular subject. Even Mr. Weinpert's excellent book ("Macro Express Explained") doesn't touch on this problem (from what I saw on a quick skim last night).

 

Any ideas?

 

Thanks much!

 

--Pete

post-4456-128441606834_thumb.jpg

post-4456-128441610016_thumb.jpg

Link to comment
Share on other sites

I originally posted the following, below. Since then, in my impatience to fix the problem, I UNinstalled and REinstalled MEP. All is well now!!

 

Thanks for all your help!

 

--Pete

 

=-=-=-=-=-=-=-=

 

Hello Again,

 

Thanks Paul, I appreciate your time and effort to help. However, in this particular case, unless I'm really missing something, I'm not sure it helps. You see - I'm not sure how to access options without that left-hand vertical tool bar in Macro Explorer! I can right click on the MEP icon in the system tray, and access a few things - reset tool bars (not effective, as stated), reset defaults (ditto), etc. That's where I was headed.

 

BTW, IIRC, the tool bar I'm trying to get back is movable. I'm wondering if it's been moved out of site / off screen, etc. Somewhere where I can't see it. I would expect 'reset toolbars' to fix / restore it. It didn't.

 

FWIW: My original quest (that brought all this to the surface) was to get to the options menu and change the backup path. I realized I don't have any "options" menu any more!

 

Thanks again, Paul. Any (additional hints, tips appreciated!!).

 

--Pete

Edited by Adirondacker
Link to comment
Share on other sites

Yes, I now realize you are/were missing the menu bar immediately below "Macro Express Pro - Explorer", comprising the options

File Macro Category Search Options Tools Help

and I have no idea how to recover that! Needless to say, I don't know why it disappeared, and I don't seem able to replicate that behaviour on my system. Sure looks like a bug to me, which you may care to report (I presume you are using the latest version of MEP - i.e. 4.1.7.1)?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...