Jump to content
Macro Express Forums

ME 3.5.5.2 triggers in Windows 7 SP1


Recommended Posts

I am trying to see if there is a known issue with Macro Express 3.5.5.2 on a Windows 7 SP1 machine.

 

My company currently uses Windows XP and we are slowly transitioning everyone over to Windows 7. Macro Express 3.5.5.2 is our current standard and we have plans to move to Macro Express 4.1.6.1 in the future.

 

On XP and Windows 7 all macros work perfectly fine, but testing on multiple machines with Windows 7 SP1 all triggers have stopped working (both hotkey and shortkey, although scheduled ones seem to kick off fine).

 

Are there any known issues with the keystroke recording that Macro Express uses that could be causing this?

Link to comment
Share on other sites

I am trying to see if there is a known issue with Macro Express 3.5.5.2 on a Windows 7 SP1 machine.

Yes, there are many known issues. Macro Express v 3.5.5.2 is not certified to work on Windows 7 (SP1 or otherwise) or even Windows Vista.

 

If you need to continue to use Macro Express 3 during the transition to Macro Express Pro you should use the latest version, Macro Express v 3.8.0.1.

 

we have plans to move to Macro Express 4.1.6.1 in the future.

Please consider moving to the latest version of Macro Express Pro. There have been 71 changes to Macro Express Pro since v 4.1.6.1 was released. And we are working on a new version to be released soon that will include many more changes. Many of these changes affect stability.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...