Jump to content
Macro Express Forums

Problem with toolbar indentation again, ?related to MEP version...


Recommended Posts

Hey there,

 

2 years ago I posted a bug with toolbar indentation that seemed to be fixed in a subsequent version. I had been using 4.0.2.1, but on a different computer with 4.1.6.1, the indentation works properly. However, I upgraded the first computer with 4.0.2.1 to the latest version 4.2.2.1 and I have the problem again.

 

Here's the question:

- Could there be some residual registry setting or something from the earlier version that prevents this from working properly, or did the bug reappear?

 

Any help would be appreciated. It's pretty easy to create a test of the toolbar indentation. And here's the original post:

 

http://pgmacros.invi...h=1

 

Thanks,

Mike

Link to comment
Share on other sites

Hi Mike,

 

From my own tests shown below the bug remains.

 

MacroNewbie-1.jpg

 

MacroNewbie-2.jpg

 

MacroNewbie-3.jpg

 

I haven't been checking it during the two years in each version, so I can't be sure if it was fixed and has now been 'unfixed' in 4.2.1.1. I suggest you email Insight again, referring them to this thread.

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

I don't think he's sustained enough interest to make the effort! It's a week since I sent him the results of my detailed tests ...

Probably just another one of those who come to the forum only to get thierproblems solved and not contribute to anyone else.

Link to comment
Share on other sites

Probably just another one of those who come to the forum only to get their problems solved and not contribute to anyone else.

 

I don't mind that much (not everyone feels confident enough) but I do have a thing about common courtesy. If I spend an hour or so trying to answer what seems a thoughtful question, then I think it's reasonable to expect a 'thanks'. And ideally some feedback as to whether the answer was satisfactory. If I don't get either then I try to remember not to help that user again. But sometimes I forget the name and kick myself for wasting time on him/her once more!

 

Yes, I am now clearly entering my Grumpy Old Man phase! :rolleyes:

 

--

Terry, East Grinstead, UK

Link to comment
Share on other sites

Hold on there. I'm probably older and grumpier than you to guys put together. My faux pas.

 

Thanks for your suggestion, Terry. And Cory, your posts are always helpful.

I submitted the problem to Insight and just received notice they would be fixing the problem in the next version.

I just don't get a chance to log in here often. And I certainly don't feel I have the experience or knowledge to contribute much.

 

And all of us newbies appreciate your help. You guys really do make a difference. Seriously.

 

In the future I will make sure to acknowledge your efforts.

 

Now I have to get back to writing a letter to the editor on my IBM Selectric about how tired I am of hearing about these newfangled cordless telephones.

 

Old Man Mike

Link to comment
Share on other sites

Glad to see you made it back!

 

You are correct in that many subject you might not be able to contribute on based on your experience but there’s usually opportunities to learn from other posts and to contribute when someone is just looking for confirmation of some behavior or something like that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...