Jump to content
Macro Express Forums

Socket Error #11004


tshuser
 Share

Recommended Posts

I took the time to read through some of the other smtp errors that were listed in threads and I checked and rechecked my settings

 

My host has the corect ip for the Outgoing server

 

I checked by opening a DOS session and telnet ipaddress:25

I retried the telnet without the use of a port and connected to the mailserver and authenitcated with a username and password

 

It did not like port 25 so I removed the port information from the Macro Express application checked the box for secure authentication and placed the user name and password again.

 

I continue to receive the Socket Error#11004

 

Does anyone have suggestions that I might try to resolve the problem?

 

Thanks!

Joy

Link to comment
Share on other sites

Have you reported this to Insight?

 

Was this macro running okay in the past?

 

What happens if you do the same steps manually as the macro does automatically? Do you still get a socket error?

Link to comment
Share on other sites

A quick search on the web found several pages with this information:

 

Socket error (#11004): Valid name, no data of requested type.

 

The requested name is valid and was found in the database, but it does not have the correct associated data being resolved for. The usual example for this is a host name-to-address >translation attempt (using gethostbyname or WSAAsyncGetHostByName) which uses the DNS (Domain Name Server). An MX record is returned but no A record?

 

Some of the suggestions that I read were to have the DNS record fixed, to contact the ISP (for the mail server), and to enter the IP address and port of the server into the Host Name field.

 

Here are some references:

http://www.qksoft.com/qk-smtp-server/socket-error-11004.html

http://kbase.pscs.co.uk/index.php?page=index_v2&id=133&c=1

http://forum.goteamspeak.com/showthread.php?t=3599

 

Also, you may or not need 'Server requires authentication' checked. If you have this checked you may want to uncheck it and try it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...