Jump to content
Macro Express Forums

Internet Explorer 11 and Windows 8.1 issues


Recommended Posts

We are aware of several problems when running Internet Explorer 11 and Windows 8.1. These issues may also exist when running Internet Explorer 11 on WIndows 7.

Issues with Internet Explorer 11 and Macro Express Pro
If Macro Express Pro is loaded when Windows 8.1 starts up then macros cannot be activated within Internet Explorer 11. If, however, Macro Express Pro is started manually or restarted after being loaded when Windows 8.1 loads, it works.

 

Disabling Protected Mode in Internet Explorer 11 will also allow macros to work.

 

On some versions of Windows 8.1 running Internet Explorer 11 macros cannot be activated when Internet Explorer 11 has focus. This issue has been fixed with a later version of Internet Explorer 11. If you are experiencing this issue we recommend that you download the latest updates from Microsoft.

 

Windows 8.1 issues and the discussion forum

  • Cannot past text into a forum post
  • Cannot insert a web link
  • The Quote feature does not work

The vendor of the forum software is aware of this issue and is working on a solution. In the meantime the problem seems to be restricted to Internet Explorer 11. Other browsers do not have these issues.

Here is a discussion about the issue if you are interested in the details: Internet Explorer 11 - Copy Paste issue

Thanks to Cory Jackson for researching the issues with the forum.

Link to comment
Share on other sites

This macro will allow you to paste into the forum. I use an activation of Ctrl+Shift+v.

Variable Set String Variable Set String %FromClipboard% from the clipboard contents
Text Type (Simulate Keystrokes): %FromClipboard%
<VARIABLE SET STRING Option="\x02" Destination="%FromClipboard%" NoEmbeddedVars="FALSE"/>
<TEXT TYPE Action="0" Text="%FromClipboard%"/>
Link to comment
Share on other sites

The trick of not loading MEP at startup did not work for me and the type-out macro doesn't work either. Paste button in the toolbar is no good, tried trusted security zones, and compatibility mode with no luck. But I did find a relatively painless workaround. In the compose dialog I'm writing in at this moment there is a button in the upper right to toggle BBCode. If I turn that off I can paste normally. Also I can manually create CODE boxes and such.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...