Jump to content
Macro Express Forums

Hot key & Short key's are not working on my MEP


Recommended Posts

Hello Everyone,

 

I am new to Macro Express Pro and started developing simple examples. I have developed one Macro and assigned Hot Key ,which is returning my email id. At run time it is working fine and when I press Hot key it is not working and didn't give any error also.

 

same thing happend for Short key also..

 

Please help me on this.

 

SRK.

Link to comment
Share on other sites

For the future: when you creating a macro use "Lock Player" and "Unlock Player" to prevent that another marco starts running when one macro already runs.

Look into the command list and push F1-Help-key to get more information.

 

Do you have further questions to Macro Express Pro, you are welcome to post in here.

 

Look_Up

Link to comment
Share on other sites

For the future: when you creating a macro use "Lock Player" and "Unlock Player" to prevent that another marco starts running when one macro already runs.

Look into the command list and push F1-Help-key to get more information.

 

Do you have further questions to Macro Express Pro, you are welcome to post in here.

 

Look_Up

 

Thank you friend for sharing the valuble information.

 

As of my new experiment with MEP these inputs are requires :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...