Jump to content
Macro Express Forums

Editing commands with Find or Replace


Recommended Posts

ME Pro' s Find/Replace commands apparently don't follow the standard approach of allowing you to apply them to a selected block of text. Nor do they work on the first line in your macro, or the line selected when the Find or Replace command is applied.

 

Can others replicate please?

 

--
Terry, East Grinstead, UK

Link to comment
Share on other sites

First line issue is strange. I have a Variable Set String that worked to replace the target variable name but nothing in the value. I tried to do the selections but I'm not sure what's happening. But it doesn't seem to work as I would expect. And I confirm that Replace All option is not limited to the selected block of text.

 

FWIW I seem to remember running into this a long time ago and making a bug report but I'm not sure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...