Jump to content
Macro Express Forums

Does MEX Pro got a problem with Adobe Reader?


Recommended Posts

The November 12, 2012 issue of the Macro Express News email newsletter talks about this. It says:

 

 

In order for macros to run, Adobe’s Protected Mode feature must be turned off.

 

Follow the steps below to turn off Protected Mode in Adobe Reader X and XI:

  • Open Adobe Reader
  • Click Edit, Preferences
  • For Adobe Reader X click General or for Adobe Reader XI click Security (Enhanced)
  • Click to uncheck the "Enable Protected mode at startup" setting
  • Click the OK button to save
  • Restart Adobe Reader

 

You can read the entire newsletter issue here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...