Jump to content
Macro Express Forums
jamesd1

Shortkey links stopped working in Firefox except for ; ;

Recommended Posts

I have my shortkey set for ; and have a short key that is itself ; so that two semicolons together trigger a macro.

This works in all programs. However, recently my shortkeys stopped working in my Firefox and Chrome browsers except for the two semicolons one which still works.

 

The short keys work in Notepad, MS Word and elsewhere. Just not in my browser anymore, even thought the use to work fine.

 

What's going on???

Share this post


Link to post
Share on other sites

Double-check that you have set a semi-colon as the prefix key in Options > Preferences... > Activations > Shortkeys.

 

Test. If the problem persists....

 

Try changing the prefix key to, for example, the comma. Test. If the problem persists....

 

Try closing Macro Express and relaunching it. Test. If the problem persists....

 

Try shutting down your computer and restarting it. Test. If the problem persists....

 

Check the scope of every Shortkey macros that are not activating as expected. You probably want Scope = Global.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...