Jump to content
Macro Express Forums
iMagemen

Dropping the first letter in text macros?

Recommended Posts

Windows 10 Pro / Lenovo WorkStation P910 / Macro Exoress v3.7b

 

Some of my tried and true text macros have started to drop the first letter of the text.

 

This may have started happening when I migrated to a new Lenovo ThinkStation P910, dual processors, dual video cards. I'm wondering if the processing speed may be the cause? If not, what might it be?

 

Thanks for your help, IM

Share this post


Link to post
Share on other sites

If you don't already have it, try something like this at the beginning of each macro:

 

Keystroke Speed: 5 Milliseconds

 

I've had sort of the opposite on some macros -- a macro started by the numeric keypad "4" is supposed to type "abc" but now and then it types "4abc".

 

P.S. I'm also on ME3, version 3.7a

Share this post


Link to post
Share on other sites

Rather than adding a Keystroke Speed command at the top of each macro you may want to adjust the Text Type Delay found in the Preferences under Delays.

 

If these don't work you could add a Delay command at the top of each macro.

 

What malware/anti-virus do you use? A few months ago Windows Defender was causing delays activating macros. Your symptoms are do not exactly match what you are describing but it Windows Defender (or other Internet Security software) can affect how macros work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...