Jump to content
Macro Express Forums

Does ME3 scheduler work on VPS


Recommended Posts

I have a windows VPS running ME3 - I have a macro designed to run once per day.

At the moment it's not working.. If I trigger the macro and watch it it works, but if I close my connection to the VPS it doesn't work. Even though the VPS is still working/running. When i launch the remote connection to it again I can see Macro express still sitting there exactly how I left it.

I even tested this with a repeat and delay. I set up a repeat and a 200 second delay - I ran the 1st time i triggered it as I was watching it.. but when I closed the connection and waited for the results nothing happened .. I opened remote connect to VPS again and the same thing.. The macro said it was still running ( black man icon in tray ) .. but didn't trigger and didn't work.

I can check the if the macro worked by checking a shared Google Sheets page - if it worked there will be some data visible. So i don't  have to launch the remote desktop to see if it works.


So is there a reason why it's not working on VPS ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...