Jump to content
Macro Express Forums
NeVeR

Does ME3 scheduler work on VPS

Recommended Posts

I have a windows VPS running ME3 - I have a macro designed to run once per day.

At the moment it's not working.. If I trigger the macro and watch it it works, but if I close my connection to the VPS it doesn't work. Even though the VPS is still working/running. When i launch the remote connection to it again I can see Macro express still sitting there exactly how I left it.

I even tested this with a repeat and delay. I set up a repeat and a 200 second delay - I ran the 1st time i triggered it as I was watching it.. but when I closed the connection and waited for the results nothing happened .. I opened remote connect to VPS again and the same thing.. The macro said it was still running ( black man icon in tray ) .. but didn't trigger and didn't work.

I can check the if the macro worked by checking a shared Google Sheets page - if it worked there will be some data visible. So i don't  have to launch the remote desktop to see if it works.

 

So is there a reason why it's not working on VPS ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×