Jump to content
Macro Express Forums

Recommended Posts

I just upgraded to ME5. I have a few Macros imported from ME3 that work fine but I am unable to capture a new macro or edit an existing one using the record function.

 

none of the hot key commands start a capture such as ctrl alt shift x etc.  I am using the Global setting in scope but following the tutorial methods precisely starts nothing with the hot key. Is there something really obvious I am missing?

Link to post
Share on other sites

You don't give any details about which app you're trying to record in. If it's a UWP app, it will not work. Try recording a macro in a non-UWP app and see if the recorder works there. 

Link to post
Share on other sites

thank you for responding. My pre-existing macros work on it.  It's an obscure handicapping program that I use mouse click captures on. I do not think it would be a UWP app but can you recommend an app that you know ME5 works on to test. I do not have office installed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...