Jump to content
Macro Express Forums

Schedule


Alnaz
 Share

Recommended Posts

I made a Schedule macro and I noticed that my monitor turn off time stopped working.

I disabled the macro and my monitor would not turn off

I deleted the macro and my monitor would not turn off

I emptied the macro's recycle bin then my monitor would turn off

I have winxpsp2

Macro ver. 3.5d

Anyone notice the same

Link to comment
Share on other sites

From the Macro Express Knowledgebase When Macro Express is running my screen saver never gets activated:

Many scheduled macros do not work properly when the screen saver or power management features have been activated. To prevent problems, by default, Macro Express disables your screen saver or power management features if you have a Scheduled macro in your macro file.

 

In most cases you should be able to get a Scheduled macro to work properly with the screen saver or power management features enabled by modifiying the macro. For example, you may need to send a keystroke and then delay to allow your desktop to be restored.

 

To enable your screen saver or power management features when using a Scheduled macro, load the Macro Express Editor and click on Options | Preferences | Scheduler. Uncheck the box next to "Disable Screen Saver when using Scheduled Macros".

 

- Updated: May 27, 2004

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...