Jump to content
Macro Express Forums

Text Type (Simulate Keystrokes): <ALT><KEYP5>

Recommended Posts

Today I learned that in Microsoft Word, Alt + Numpad 5 is the hotkey to select a table.

With this new factoid in mind, I began to write a Macro Express script to do something with it. The script runs through a multi-step process that selects an entire table, copies it, assigns the data to a variable, parses the data, etc.

The problem is that my script, which starts with this line...


Text Type (Simulate Keystrokes): <ALT><KEYP5>

... doesn't select the table. Instead, the script inserts an emoji for the club, as in the suit in a pack of playing cards: ♣


I tried different hotkey activations for my macro, including "Alt + /" and "Ctrl + /" but the result was the same.


I tried <ALTD><KEYP5><ALTU>. Same thing.


Any ideas on why I'm getting an emoji instead of a key press?

Link to comment
Share on other sites

I'm sorry I don't have more time now but I have experienced a similar problem with this. In Outlook there it's how to enter an emoji using the Windows Emoji Picker. I'd suggest researching that and determine how to disable it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...