Jump to content
Macro Express Forums

stevecasey

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About stevecasey

  • Rank
    Newbie
  1. Well...a bit embarrassing. Your suggestion to reinstall seems to have fixed the problem. Something I normally would have done as a matter of course. But it is always good to be reminded. AND I learned some nice things from your responses....... ! I really like the idea of a WAV file to function as a tracer. THANKS ! Steve
  2. Randall.. Thanks for your reply. Your macro works but I am still curious as to why mine fails. I also use Firefox rather than IE. Again, this works for some time, then fails until I terminate and reloac ME. I have taken out the encrypted text and replaced with a new temporary login/password. Here is the new macro. Default Browser is Firefox 1.0.6 But I also tried setting this to IE and the problem remained the same. Web Site: http://www.dallasnews.com/sharedcontent/re...on/register.jsp [Default Browser] Text Box Display: Click mouse in USER ID box Wait Left Mouse Click Text Type: tcmdal@hotmail.com Text Type: <TAB> Delay 0.5 Seconds Text Type: passtry Text Type: <ENTER> And the text from the macro... <HTTP2:1:F:http://www.dallasnews.com/sharedcontent/registration/register.jsp><WAITLM:001><TEXTTYPE:tcmdal@hotmail.com><TEXTTYPE:<TAB>><DELAY:00.50><TEXTTYPE:passtry><TEXTTYPE:<ENTER>>
  3. Well...it isn't the wait for OK in text box. I took out the text box altogether. This...and all of the macros similar to it...work the first time I load ME. If I terminate ME, and reload it, it works again. But if I leave ME open, SOMETHING makes this not function. It opens thw website, but hangs when you Left Mouse Click, it just hangs the macro. Does not fill in the text, and leaves the little runningguy icon going in the tray. Terminate ME completely, reload and it works again. Web Site: http://www.dallasnews.com/sharedcontent/re...on/register.jsp [Default Browser] Wait Left Mouse Click Encrypted Text Text Type: <TAB> Delay 0.5 Seconds Encrypted Text Text Type: <ENTER>
  4. since upgrading to current version, when using any macro similar to below, I must terminate ME, and reload to get the macro to function. It hangs at the "Wait for Left Mouse Click" I have tried taking out the wait for window title.... no effect. Just reloading the macro file also does not fix the problem. I must terminate ME completely, then reload, and all is well...for awhile. Any ideas? Thanks Web Site: http://www.dallasnews.com/sharedcontent/re...on/register.jsp [Default Browser] Text Box Display: Click mouse in USER ID box Wait For Window Title: "dallas" Wait Left Mouse Click Encrypted Text Text Type: <TAB> Delay 0.5 Seconds Encrypted Text Text Type: <ENTER>
×
×
  • Create New...