Jump to content
Macro Express Forums

Sound file issue on Windows 7


Recommended Posts

Sorry in case I pollute this forum with unnecessary double post about this issue but I did not found an answer by using the search function at first.

 

On my Windows 7 system (x86) I have a problem with the playback of sound files by Macro Express Pro (4.1.0.1), as an alarm set up in the preferences when a scheduled macro is going to run as well as an command within an macro.

 

Yes, I made sure that the sound files (wav) I like to use are located like I did set it up in the preferences and macro commands, so this couldn't be the problem.

And yes, I have no problem to hear any other system sounds as well as music and whatever makes noise on my machine, so I believe this could also not be the problem.

I can also hear these sound files running I like to use when I set up the sound file command within a macro when I push this little play back button in the command settings.

I did already check all the preference settings but did not find one point that could have influences to this odd behaviour. Maybe I just missed something there to set up :-(

 

So is this a bug or a feature of Macro Express Pro (at least on Windows 7) to play back macros "wonderfully" silent?

Does someone else have the same issue and has already found out a solution?

 

I actually assume that this latest version of Macro Express Pro does not really work well with the Windows 7 sound API right now so this should be fixed sometimes soon

 

Thanks in regard

 

++++++++++++++++++++

 

OK, it was neither a bug or a feature of Macro Express Pro, ha.

After uninstalling Macro Express , rebooting and re-installing the program the issue was still there.

So I additionally also deleted after uninstalling Macro Express Pro the remained Macro Express Pro entries in the registry (by searching for "Macro Express" and "Insight Software"), rebooted my machine and then reinstalled Macro Express Pro and loaded the before saved settings. Now everything works again as it should.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...