Jump to content
Macro Express Forums

Macro Express won't load at startup


Eg6Xpm18cs
 Share

Recommended Posts

ME3 isn't loading at startup (no MacExp.exe in Task Mgr).

 

In Preferences it's set to run at startup, and I tried a long wait period to avoid any conflicts with other programs.

Also ran virus/malware scans, and finally reinstalled ME, still no joy.

 

In msconfig Startups, ME is listed as a "Common Startup" but not a Registry key. What is a Common Startup?

 

I found no key at either HKLM or HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run.

Seems there should be a key in there. Wouldn't reinstalling have recreated them if they were missing?

 

The ME3 shortcut was in my Startup folder for All Users, but I also copied it to the <Owner> Startup folder, but that didn't help.

 

Any suggestions appreciated. I sure would like to avoid reinstalling Windows.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...