Jump to content
Macro Express Forums

Hot Keys


4runner
 Share

Recommended Posts

Hi, first I want to say I am thankful for macroexpress, it is a wonderful program that saves me countless hours!

 

I just updated my CAD software, and the developers say its now in .net technology.

The problem I have now is that when i run a ME3 marco... example simple hotkey ALT "A"

it pops up this menu letters at the top of the screen .. (see attached )

I understand this partially.. cause it a built in keystroke time saver... to access the menus.

 

Does anyone know a work around ?

 

any help would be appreciated!

Willing to upgrade to pro, if that would help

 

Thanks

Mark,

post-8252-0-05831500-1300976283_thumb.jpg

Link to comment
Share on other sites

It appears that the developers of your AutoCAD software has made the unfortunate mistake of replacing the tried and true menu system with a confusing ribbon system. I have actually met a few people who prefer ribbons to menus, but they are few in number.

 

Now, back to your problem. It sounds like Macro Express is not "seeing" your hotkey when you press it. When upgrading software from one version to another, sometimes the title bar changes. If you set the scope to window-specific when you originally created the macro, you may need to edit the scope to reflect the new title bar text.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...