Jump to content
Macro Express Forums

e-mail error


Recommended Posts

Well it's just like it says. It tried to authenticate and it failed. Specifically with TLS which is kind of like SSL encryption for email authentication traffic. I don't know it ME supports TLS and this mail message indicates that you never tried to or responded to the start of TLS. It's probably requiring this because you're coming from a different domain. Since you are on quest can't you use their SMTP server? Things are getting tight out there.


my login is @q.com
This is your login for Microsoft? I doubt that's correct. Maybe that's your problem. You need to use your live.com credentials.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...