Jump to content
Macro Express Forums

How to launch Eudora with special documents folder


Recommended Posts

Hi, all,

I'm new to Macro Express Pro though I've used macros for many years. (None as good as this program, though.) I've been creating global macros to run programs I use frequently and have run into a glitch with Eudora because it uses a special documents folder I created to save all my various Eudora settings and mailboxes. For all other macros, I simply selected the program from the list of running processes and gave it an activation key. Then the new macro runs smoothly every time. This doesn't work with Eudora, so I tried using the two command strings from the Eudora icon:

 

Program location: "C:\Program Files (x86)\Qualcomm\Eudora\Eudora.exe"

 

Documents folder: "C:\Users\Jim\Documents\EudoraMail"

 

The Eudora icon has these two commands strung out one after the other like this:

 

"C:\Program Files (x86)\Qualcomm\Eudora\Eudora.exe" "C:\Users\Jim\Documents\EudoraMail"

 

I've tried copying the whole thing into the Program/Path Name box in ME, and I've also tried separating the two commands, one in the Program/Path Name box and the other in the Program Parameters box. Neither way works. When I hit the activation key, ME blinks for a second without bringing up Eudora. It doesn't matter if the program is currently minimized or turned off altogether. It doesn't come up.

 

What am I missing?

 

Link to comment
Share on other sites

It seems like that should work. Perhaps try running that same combination from the Run line or Command Prompt and see if you get any errors. Also make sure Eudora isn't running already. Might even be a hidden process. I've had this block execution before. The first thing the program does is check to see if it's running then tries to switch to that program instead. IE nothing to do with MEP. It sees a broken instance of itself and aborts.

Link to comment
Share on other sites

Problem solved! Here's what I did. Maybe this will help someone else with a similar problem. On the Program Tab I used the following values:

 

Program/Path name: "C:\Program Files (x86)\Qualcomm\Eudora\Eudora.exe"

 

Program Parameters: "C:\Users\Jim\Documents\EudoraMail"

 

Untick the checkbox for: Start this program in its default directory.

 

Thanks to Cory for your reply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...