Jump to content
Macro Express Forums

Not copying from to clipboard from browser from sample macro


Recommended Posts

I have loved the pre-made sample macro umclipboards, which allows me to copy/paste up to 10 items to 10 different "clipboards" by using Ctrl1 Ctrl2 etc to copy and Alt1 Alt2 etc to paste.

 

I just set-up a new Windows10 machine, and for whatever reason these macros will not function in my browsers. When I use these macro clipboards on any program (word, pdf) the macros work without issues. But when I try copying/pasting with these clipboards with my internet browser nothing happens.

 

Your help is appreciated.

 

Hubie

Link to comment
Share on other sites

Win 10 has a lot of extra KB shortcuts. Can't check it right now but try changing the activations.

 

You don't say what browser you're using, but are you sure that too has no shortcut conflicts?

 

Failing that I'd investigate whether the macro uses clipbrd.exe, because I think that was only available on XP.

 

Or simply try one of the several freeware clipboard alternatives.

 

Terry, East Grinstead, UK

Link to comment
Share on other sites

Win 10 has a lot of extra KB shortcuts. Can't check it right now but try simply changing the activations of either or both copying and pasting options.

 

Also, you don't say what browser you're using, but are you sure that too has no shortcut conflicts?

 

Terry, East Grinstead, UK

 

 

TERRY - I'm using Chrome. Are there shortcut conflicts in Chrome? I'm more of a newbie than an expert so if you don't mind holding my hand through this i'd appreciate it.

 

Regarding the copy/paste options, I'm not sure how I could change Win10 to copy/paste to 10 clipboards at once. If you have any solutions for that I'm interested.

 

Hubie (the Nubie)

Link to comment
Share on other sites

My edit crossed yours in the ether.

 

Did you try changing the activations? For example, change Ctrl+1 to Ctrl+Shift+1, etc.

 

But I suspect that the clipboard manager has changed significantly in Win 10, as I added. So the most expedient solution might be to type 'Windows 10 clipboard programs' or similar into a google search and try a few.

 

Terry, East Grinstead, UK

Link to comment
Share on other sites

I had an issue with macros not firing at all when engaging with Chrome. The workaround I found to work was to log macro errors to a log file. I have no idea why this worked, but it seems to have fixed my issues.

 

To do this:

 

1) Double click on the macro in Macro Explorer

2) Go to the Miscellaneous tab

3) Check 'Log all errors'

4) Select 'Save to File'

5) Add something like this:- "C:\Users\YourName\Documents\Insight Software\Macro Express\Macro Logs\chrome macros.log" (without the quotes)

6) Click on [save and Close]

 

Your documents folder may be different from mine.

 

As I said, I don't know why this works for me and why I need to do it, but it might help get you moving in the right direction.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...