Jump to content
Macro Express Forums

Error in opening macro express

Recommended Posts

hi I purchased licensed version of Macro express for.my organization it was working fine for 2 weeks now i am getting error 'windows cannot access the specified device,path or file. You may not have the appropriate permission to access file...i then reinstalled it however getting same error, even tried different location but same error


Link to comment
Share on other sites

Insight Software Solutions makes MEP. YOu shoudl have read this sticky post at the top of the forum about reporting bugs, requesting features, and requesting support. The link is in there. Since you are licensed you will get prompt and effective support.  

Interesting choice in Windows user name "383321". I wonder what you're using this for.

It is possible your macro is trying to access files in that folder. Try closing your MEX and creating a new blank MEX. If the problem goes away, then the problem lies in one of your macros. Normally MEP would not access temporary files of Internet Explorer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...